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LEARNING GUIDE 

 

Subject Computer 7 Quarter First 

Topic Office Productivity Tools Week 2 

Competency/ies 

The students will be able to: 

1. Identify and use the productivity tools. 

2. Select the appropriate productivity tool for a given task. 

3. Identify and utilize the different elements of the graphical user interface of 

Microsoft Office. 

 

Guide Questions 

1. What is office productivity suite? 

2. How do productivity suites affect the way we work? 

3. Why is Microsoft Office 2010 in demand and why did it become one of the most widely used productivity suites 

today? 

Motivation 

1. What are the features of your dreamt smart phones? Write these in the blanks below: 
 

Answer:  

Example: Take pictures 

________________        ________________       ________________       ________________       ________________ 

 

________________        ________________       ________________       ________________       ________________ 

 

There was a time when all these cannot be found in a single machine. However, today, technological developments have 

given birth to a single machine that does all the tasks of several machines. Isn’t that a better way to live? 

 

2. Give objects that can perform multiple tasks. Write these in the blanks below: 
 

Answer:  

Example: Swiss Army Knife 

________________        ________________       ________________       ________________       ________________ 

 

________________        ________________       ________________       ________________       ________________ 

 

Those multi-tasking objects are exceptionally helpful, since they make our lives more convenient, just like the Office 

Productivity Suite.  

 

Vocabulary 
 

 

Word 
is a processing program. It is used to compose, edit, save, and print documents such as 

letters, brochures, and reports. 

 

Excel 
is a spreadsheet program. It is used to tabulate, calculate, and process data, usually 

numbers. 

 

PowerPoint 
is a presentation program used to create slides that can be presented on the computer 

screen as a slideshow. 

 

Access is a relational database management program used to manage structured data. 

 

Outlook 
is primarily an e-mail program. It also provides personal information management. 

 

 

Publisher 
is desktop publishing software that is full of templates for users to easily create 

publications such as calling cards, greeting cards, etc. 
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OneNote 
is an organizing program that allows users to gather, organize, and share data among co-

workers.  

 

Send to 

OneNote 

is a tool that lets you clip and save what’s on the monitor, whether it’s a Web page, a 

document, or parts thereof, to your OneNote notebook.  

 

Microsoft 

Lync 

is an instant messaging program. It lets users communicate with one another on a real-time 

basis.  

 

InfoPath 

Designer 
is a program used to generate electronic forms for the easy collection of data online. 

 

InfoPath 

Filler 

is a companion program to InfoPath Designer which makes it easy for form users to fill 

them up and submit the information provided.  

 

OneDrive 

for 

Business 

is a tool that allows you to share and manage files in a cloud-based using different devices.  

  

Lesson Proper 

(Please refer to your book on pages 5-16 and watch the video on YouTube, please check on the link in the reference part for more details.) 
 

Many computer programs related to each other are packed together. Such collection is called a program suite and the 

programs that comprise it are interrelated and complementary to one another. Program suites were developed so that users 

can do away with analogous programs used for office work.  

 

A. Starting a Microsoft Office Application 

There are many ways to open a Microsoft Office application. The most common way is presented here. 

1. Click  .  
2. Selection of all installed applications will be  

displayed alphabetically.  

3. Select the Office program you wish to open. 

 

 

 

 

 

 

 

 

B. Get started: Microsoft Office 2010 user interface 

 

What’s new in the Office 2010 User Interface? 

Some of the features that are new in the Office 2010 UI include: 

 The ribbon is fully available in all applications, including Microsoft SharePoint Workspace 2010, the 

Microsoft OneNote 2010 note-taking program, the Microsoft Outlook 2010 messaging and collaboration 

client, Microsoft Project 2010, Microsoft Visio 2010 drawing and diagramming software, Microsoft 

Publisher 2010, and Microsoft Office Web Applications 2010. 

 You can customize the ribbon in Office 2010 to create your own tabs and tab groups, and to add your favorite 

commands to them. 

 In Office 2010, the Office Button has been redesigned and now looks like a tab named File. You can click this 

tab to switch the application to the Microsoft Office Backstage view to access commands for saving, sharing, 

and printing your work. 

 When you paste content, you can use Paste Live Preview to make quick formatting adjustments. 

The sections that follow describe these features in more detail. 

 

 

 

NOTE 

 

Applications on Start menu are grouped and sorted 

into Recently Added, Most Used, and alphabetically 

ordered installed applications in your computer. 
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Navigating the Office 2010 User Interface 

The following figure illustrates elements of the Office 2010 UI: 

Understanding the Ribbon 

Tools and commands are organized on tabs that make up the ribbon for each application. Some tabs are always exposed; 

others appear only when you click items on the page. 

Using the Ribbon 

To access a ribbon in Office 2010, click a tab that is related to your task. For instance, if you want to insert something into 

your file, click the Insert tab. By using the tools on the Insert tab, you can insert images, tables, links, and other items. 

 

 

 

To access additional functionality, click the content that you want to modify. For instance, to change the style of a table, 

click to select the table and the Table Tools options appear with additional tabs and commands to help you format your 

table. 

TIP: To expand or collapse the ribbon, you can double-click a tab or use the Expand/Minimize icon in the 
upper-right corner of the ribbon (next to the Help icon). 
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To add a row to a table: 

1. Click in a row in your table. 

2. Under Table Tools, on the Layout tab, in the Rows & Columns group, click Insert Above to add a new row above 

the row that you selected. 

 

To apply a style to a table: 

1. Click to select your table. 

2. Under Table Tools, on the Design tab, in the Table Styles gallery, select a predefined style to apply to your table. 

                                             

Customizing the Ribbon 

In Office 2010, you can customize the ribbon to include custom groups and custom tabs that contain the commands that 

you use most often. 

To add a new tab to the ribbon: 

1. Click the File tab to display the Backstage view, and then click Options. 

2. In the Application Options dialog box, click Customize Ribbon. 

3. Under Customize the Ribbon, click New Tab. 

4. In the Choose commands from list, click each command that you want to add to your new tab, and then click Add. 

5. Click OK to update the ribbon. 

To add a new command group to the ribbon: 

1. Click the File tab to display the Backstage view, and then click Options. 

2. In the Application Options dialog box, click Customize Ribbon. 

3. Under Customize the Ribbon, in the Main Tabs list, select one of the default tabs or a new tab that you have added, 

and then click New Group. 

4. In the Choose commands from list, click each command that you want to add to the new group, and then click Add. 

5. Click OK to update the ribbon. 
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You can also perform the following actions from the Application Options dialog box: 

 Click Rename to give the tab a customized name. 

 Select your customized tab and use the upward  and downward  arrows to change its location on the ribbon. 

 Click Reset to reset the ribbon to its default state. 

 Right-click anywhere on the ribbon, and then click Customize to add new tabs or command groups to the ribbon. 

 

NOTE: You can add commands only to new tabs that you create or to new groups that you add. 

Using Galleries 

Galleries are collections of visual options. You can use them to modify elements on a page. To change a style by using 

galleries: 

1. On your page, click the shape that you want to change. 

2. Under Drawing Tools, on the Format tab, in the Shape Styles group, click the More arrow to display the Shape 

Styles gallery. 

 

 

3. In the Shape Styles gallery, move your pointer over the gallery options to see a preview of the options on your page, 

and then click the style that you want. 

Using the Mini Toolbar 

Office 2010 displays a temporary mini toolbar that offers common formatting tools. The mini toolbar appears in the 

document window near selected text, and it disappears if you do not use it. To use the mini toolbar: 

1. Select text in your file. 

2. In the mini toolbar that appears, click the commands that you want. 

 

Switching views and using the Zoom Control 

In Office 2010, in the lower-right corner of the document window, you can find quick-access controls for switching views 

and zooming the page. 

 

For the complete set of features that are related to views, click the View tab. 

Opening a Dialog Box 

Some of the tool sets—known as groups—on the ribbon have a small diagonal arrow in the lower-right corner. You can 

click this arrow to open a dialog box of commands that are related to the tool set. 

 

 
Minimizing the Ribbon 

You can minimize the ribbon to make more space available on your screen. To minimize the ribbon, double-click the 

active tab. 

To restore the ribbon temporarily to access a command, click a tab. To restore the ribbon permanently, double-click a tab. 

TIP: You can also press Ctrl+F1 to minimize and restore the ribbon. 
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Understanding the Quick Access Toolbar 

The Quick Access Toolbar is a customizable toolbar from which you can access your favorite commands. It is a 

permanent part of the ribbon. By default, the Quick Access Toolbar is located above the ribbon and includes three 

commands: Save, Undo, and Redo. 

 

 
You can also add more commands to the Quick Access Toolbar. 

Adding commands to the Quick Access Toolbar 

Because the Quick Access Toolbar is always displayed, adding commands to it enables you to quickly access tools and 

commands that you use most often. 

To add a command to the Quick Access Toolbar: 

Right-click any command on the ribbon, and then click Add to Quick Access Toolbar. 

You can also follow this alternative procedure: 

1. On the Quick Access Toolbar, click , and then click More Commands. 

2. In the Choose commands from list, select a command set. 

NOTE: Popular commands appear by default. 

3. Click the command in the left pane, and then click Add. 

4. Repeat this procedure until you have added all the commands that you need on the 

Quick Access Toolbar, and then click OK. 

Moving the Quick Access Toolbar to below the Ribbon 

If the Quick Access Toolbar grows too wide after you add multiple commands, you can move it to below the ribbon 

where there is more room. To move the Quick Access Toolbar to below the ribbon: 

On the Quick Access Toolbar, click ,  

and then click Show Below the Ribbon. 

 

NOTE: You can also click  to move the Quick Access Toolbar back to its default location above the ribbon. 

Understanding the Backstage view 

In Office 2010, the Backstage view replaces the File menu. It includes new printing, publishing, and sharing features. 

To display the Backstage view: 

 Click the File tab in the upper-left corner of your document, next to the Home tab. 

To exit the Backstage view: 

 Click any tab at the top of the ribbon or click the image of your document in the upper-right corner. 
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Printing a Document 

Printing options, previously spread across several commands (Page Layout, Preview, Print), are all contained in the 

Backstage view. To access printing options: 

1. Click the File tab to display the Backstage view. 

2. Click the Print tab, and then select from the available options. For example, in the Pages box, enter the page range 

that you want to print. 

 

 

 

 

 

 

Preparing a document 

To prepare a document for public consumption, you can assign metadata to the file, check for accessibility, or inspect the 

document to remove personal information or comments. To use the Backstage view to prepare a document: 

1. Click the File tab to display the Backstage view. 

2. Use the options on the default Info tab. 

 

Sharing a Document 

You can instantly share a document with coauthors and other colleagues in Office 2010. You can either send the 

document by using an instant message or share the application on your desktop during an online meeting. To share a 

document by using the Backstage view: 

1. Click the File tab to display the Backstage view. 

2. Click Save & Send and then select from the available sharing options. 
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Formatting pasted content by using Paste Live Preview 

You can save time by using the Clipboard to reuse content. Paste Live Preview provides context-sensitive formatting 

options that you can preview to decide how you want pasted content to look. To use Paste Live Preview: 

1. Paste information into an application. 

2. When  appears, click it to display the Paste Options mini toolbar. 

3. Point to each paste option to see a live preview of how the information that you pasted will be formatted. Click to 

select the option of your choice. 
 

 

NOTE: The context-sensitive options that Paste Live Preview provides depend on the Microsoft Office 
application and the content that you are pasting. For example, if you are working with a table in Microsoft 
Word 2010, paste options may include Nest Table, Merge Table, and Insert as New Row. If you are working in 
a cell in Microsoft Excel 2010 spreadsheet software, paste options may include Formulas and Formulas & 
Number Formatting. 

The following table shows some common paste options. 

Paste option icon Description 

 

Keep source formatting 

 

Use destination style 

 

Paste as picture 

 

Paste as text only 

 

Link and keep source formatting 

 
Link and merge formatting 

 
Ink 
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Using Microsoft Office Help 

Microsoft Office Help now opens in a separate browser window, so you can move the window around and resize it to suit 

your needs. To use Microsoft Office Help: 

1. In the upper-right corner of an application window, click the Help button . 

2. Do one of the following: 

 Click a Help link in the Browse Application support list. 

 In the Search list, click a preselected search term, and then in the results list, click a Help link. 

 In the search box, type a search term, and then click Search. In the results list, click a Help link. 

Revisit 

The Microsoft Office suite is composed of several programs, including Word, Excel, PowerPoint, and Outlook. It also 

features a graphical user interface that makes it easier for users to interact with the program. The GUI inclused toolbars, 

menus and icons.  
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